"Could not connect to the Processing server" Error in Processing 3.x

Incident Report for Processing Foundation

Resolved

Since implementing the fix and monitoring the situation for the past 20 days, we have not received any new reports of problems with the contributions manager.
Posted Apr 24, 2024 - 11:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 13:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2024 - 12:05 UTC

Investigating

We've identified an issue affecting users of Processing 3.x, where opening the contributions manager results in a "Could not connect to the Processing server" error.

This problem is linked to recent updates to our web infrastructure, causing Processing 3 to be unable to locate the contributions list. Processing 4 is not affected by this issue.

We are aware of the problem and are working on a solution. In the meantime, we recommend all users upgrade to Processing 4, which is the only version of Processing we can actively support.

We will provide updates as we make progress on the resolution. Thank you for your patience and understanding.
Posted Mar 26, 2024 - 12:02 UTC