Forums Archive server instability

Incident Report for Processing Foundation

Resolved

It seems the server is now stable even though we have not identified the source of the crashes. If the issue re-occurs, we will open a new incident.
Posted Jan 31, 2025 - 14:02 UTC

Monitoring

The server seems to hold so far. We will keep monitoring for future crashes.
Posted Jan 10, 2025 - 13:46 UTC

Update

We have restarted the server and will continue to investigate the source of the repeated crashes.
Posted Jan 09, 2025 - 12:04 UTC

Identified

Legacy sites, including forum.processing.org (old forums archive), /stats/, and /bugzilla/, are offline for maintenance and hosting migration. Thank you for your patience during the holiday break. We'll address this issue as soon as possible in the new year.

In the meantime, the Internet Archive can be used to access the old forums archive: https://web.archive.org/web/20240913031547/http://forum.processing.org/

The current forums are not affected and can be accessed as usual at https://discourse.processing.org/
Posted Dec 23, 2024 - 14:29 UTC